SweetFX Settings DB
Latest forum threads
1 hour, 28 minutes ago
1 hour, 52 minutes ago
3 hours, 24 minutes ago
4 hours, 18 minutes ago
by mnbvc
Fps problem.
Posted 8 years, 5 months ago
Wtf. I disabled all effects and the fps drops from like 80 to 60. (for test purposes I disabled all effects and enabled the sweet fx to see if im not getting crazy) I mean, 60 is perfect, but the problem is that if I enable any effects it drops even more, and I want it to work on a shooting game so fps is prety important to me. Is that how the injector really supposed to work? I mean, hitting fps without any effects enabled at all? Thats just strange. And performance inefficient. Well, i dont really know how exactly injectors work, so maybe someone could explain that to me? That would make a lot of things clear to me. Hopefully. Thanks in advance.
Posted 8 years, 5 months ago
Which game is it?
Posted 8 years, 5 months ago
I would disable any in game Anti Aliasing, this is probably the cause of the drops. Just use SMAA or FXAA and see if the drops are less with in game AA turned off, make sure to not be using VSR or DSR downsampling also.
Posted 8 years, 5 months ago
Common cfg file #define RFX_InitialStorage 1 //[0:1] //-Set this to 0 if you !only! use the SweetFX suite and want some additional fps. #define RFX_DepthBufferCalc 1 //[0:1] //-Set this to 0 if run an application that does not allow depth buffer access or you use no depth dependent effects and want some additional fps. Above Are enabled by default and can cause drops in some games. Happen't to me also.
New post

Please log in to post an answer