SweetFX Settings DB
Latest forum threads
4 minutes ago
23 minutes ago
33 minutes ago
by Esha
44 minutes ago
Guild Wars 2 -SFX Not toggling on
Posted 9 years, 7 months ago
OK, so I had SweetFX going fine until the August patch or whatever it was that made it so that the d3d9.dll, dxgi.dll and injector.ini files needed to be moved to the /bin folder but I still can’t get it to work properly.. I think I have the folder an files in the correct places but it doesn’t toggle on when I’m pressing the Screen Lock button.. I’ve made sure it isn’t the settings file because I use the same files/version it with Elder Scrolls Online and it works perfectly there. I have a GW2 specific preset setting but I also copied the settings I have for ESO and that doesn’t work either. The game launches fine and doesn’t have any errors, it’s just that I guess somethings wrong with where I have my SFX files because that won’t toggle on. And at the very least want to use SMAA. Using SFX version 1.5.1 So I have whole SweetFX folder in the Guild Wars 2 folder where the executable is and I have the d3d9.fx, dxgi.fx shader.fx, sweetFX readme.txt, and the sweetFX Settings.txt files all in there. And then in the bin folder I have: d3d9.dll, dxgi.dll, and the injector.ini files. Anyone know what’s wrong?
Posted 9 years, 7 months ago
Just put the all the Sweetfx files in both the directories and turn on border and see if you get black bars. If you get black bars. It's working.
New post

Please log in to post an answer